Error message appearing in location pop-up when trying to create a request

Error message appearing in location pop-up when trying to create a request

An informational error message appears when a Manager tries to create a request on a location for which they are not the designated "Site Manager".  From the system's perspective, that location "belongs" to another Manager.  The way to resolve this is to set up and activate "Manager Account Sharing (Tap here for article.)